Description
After configured” Internal Ringer Text” and “Internal Ringer File” these two parameters, the distinctive ringtone doesn't work.
Cause
Configuration in phone or server incorrect
Resolution
1. In phone side, please make sure that “Distinctive Ring Tones” under Account-> Advanced is enabled.
2. In server side, please make sure that a correct alert-info is sent. The follow two formats are supported by Yealink phones.
Alert-Info: localIP/Bellcore-drN
Alert-Info: <URL>;info=info text;x-line-id=0
Example:
Alert-Info: http://192.168.0.12:8080/ring.wav/info=family;x-line-id=0
More Information
If there are any other questions, please feel free to contact with ticket.yealink.com
Product Type
VP59
, T58A with Camera
, SIP-T58A
, SIP-T56A
, SIP-T57W
, SIP-T54W
, SIP-T53W
, SIP-T53
, SIP-T54S
, SIP-T52S
, SIP-T48S
, SIP-T46S
, SIP-T42S
, SIP-T41S
, SIP-T40G
, SIP-T40P
, SIP-T29G
, SIP-T27G
, SIP-T23G
, SIP-T23P
, SIP-T21(P) E2
, SIP-T19(P) E2
, SIP-T33P(G)
, SIP-T31(P)(G)
, SIP-T30(P)
, SIP-T38G
, SIP-T32G
, SIP-T28P
, SIP-T26P
, SIP-T22P
, SIP-T21P
, SIP-T20P
, SIP-T19P
, SIP VP-T49G
, SIP-T48G
, SIP-T46G
, SIP-T42G
, SIP-T27P
, SIP-T41P
Version
All

200/200
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