BT40 Can't Be Recognized By Phone
Last modified date: 2016/11/25 Views: 2396
Description

The BT40 USB dongle can’t be recognized when connecting to T46/T48, phone gives no reaction.


Cause

BT40 hardware problem, phone USB port problem, software problem.

Resolution

1.  Plug the BT40 to T48/T46, T48 will display a prompt to let you scan the Bluetooth device, you can touch OK button to scan the available Bluetooth headset. If T46 won’t give a prompt, you have to press Menu-> Basic-> Bluetooth to turn on it, after turning on you can see more option under Bluetooth Menu.

2.  After plugging the BT40, if T48 doesn’t display a prompt or it displays “No Bluetooth adapter found” when you turn on Bluetooth, it means that the BT40 can’t be recognized by phone.

3. It may be a defective BT40 or broken USB port or a software problem. Firstly try upgrading the phone to latest firmware and check again. You can download the latest version from Suport.yealink.com 

4. If the BT40 still can’t be recognized after upgrading, please try another BT40 or plugging the BT40 into another T46/T48 to confirm the problematic component.

5. If another BT40 can work in the same T46/T48 or the BT40 work in another T46/T48, we can confirm a defective BT40 or phone. Please contact your vendor or local distributor and send problem description to them for help.

6. If you can’t get support from them, please send an email which include problem description, test result, your country, product SN number to ticket.yealink.com


Product Type
Yealink Bluetooth USB Dongle
200/200
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