Sound from the Other Side Fluctuates
Last modified date: 2016/05/20 Views: 661
Description

The sound from the other side fluctuates during the meeting.


Cause

When the other side is speaking, the environmental noise or the volume of discussion of our own side is too loud which will make the VCS Phone full-duplex inhibition.


Resolution

1.       During the whole meeting, when one side is speaking, please keep the other side quiet. At the same time, the side not speaking should be set to mute status.

2.       If you have mute your side, but the issue still exist, please send the detailed issue description, the above test results, the PCAP Trace, the level 9 syslog, config.bin file and the SN number of the VCS equipment to the corresponding Yealink FAE for help. 


More Information

If the sound is intermittent, crashed, please refer to FAQ:  "Audio and Video Crashed or having Picture Mosaic"


Product Type
VC400 , VC120 , VC110
Version
All
200/200
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