Can't send content stream 2
Last modified date: 2016/05/31 views: 526
Description

  • Send content stream from local side, but the other side receives the whole screen of local side, not only the content sharing.

  • Send content stream from the remote side, but the local side receives the dual-stream (both content sharing and video) of the remote side, not only the content sharing.

  • Check the call statistics, no content sharing information.


Cause

Content stream protocol is not opened


Resolution

1.       Login the website of VCS system.

2.       Go Setting →Video & Audio → Presentation

3.       Confirm whether the “H.239” , “BFCP” are both enable,if no, please enable both of them and then save and quit. If the issue still exists, please send the detailed issue description, the above test results, the PCAP Trace, the level 9 syslog, config.bin file and the SN number of the VCS equipment to the corresponding Yealink FAE for help. 

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More Information

1.       If the remote side can’t display content sharing shows black screen but it is necessary, you can use the main screen to transport the content stream. Press the Video Source Key on the remote control, then select “PC” on the popup box then you can send the content on the PC to the remote side. (At this time, the remote side can only see the content sharing on the PC but no video from the camera.)

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2.       Ports needed for VCS equipment:

No

Connected Type

Port Number

Protocol

1

H.323 protocol listen port

1720

TCP/UDP

2

SIP call management(TCP/UDP)

5060

TCP/UDP

3

Streaming media(RTP/RTCP)

H.225-H.245

50000-50499

TCP/UDP

 


Product Type
VC400 , VC120 , VC110
Version
All
200/200
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