Call Failed When Dialing Out from Web Interface
Last modified date: 2019/06/01 Views: 6622
Description

When dialing out from web interface of the IP phone, the error shows “Call failed”

Cause

Dialing from web interface is using action URI which is a remote action. Therefore, when calling out from web interface for first time, we need to enable the remote control feature.


Resolution
         1. Enable Remote Control feature:111.png
Auto provision parameter: features.action_uri_limit_ip=     ## Value=any or IP address of the PC that is used to access the web interface##

2. If it is the first time you place a call via web interface, the LCD screen will prompt the message "Allow remote control?", Press OK to dial out.

Below is the admin guide. If you have any question about any feature, just search out the guide, you will find use information here.
Yealink_SIP-T2_Series_T19(P) E2_T4_Series_CP860_IP_Phones_Administrator_Guide_V80_95.pdf


More Information

For more information, please contact Yealink technical support team with ticket.yealink.com


Product Type
VP59 , SIP-T58V , SIP-T58A , SIP-T56A , T57W , T54W , T53W , T53 , SIP-T54S , SIP-T52S , SIP VP-T49G , T4S , SIP-T48G , SIP-T46G , SIP-T42G , SIP-T41P , SIP-T40G , SIP-T40P , SIP-T29G , SIP-T27G , SIP-T23G , SIP-T23P , SIP-T21(P) E2 , SIP-T19(P) E2 , W60P , W53P , W52P , W41P , CP860 , SIP-T27P
Version
All
200/200
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