How to reset the password on Yealink IP Phones
Last modified date: 2016/11/25 views: 122851
Description


Customers changed the administrator password but forget it or because of other reason that they can’t access to the phone web UI. 


Cause


1.      Customers changed the password but forget it.

2.      The default password is not “admin”.


Resolution


1.      Check the version of your phone, if the version is customer customized version (the third number is not 0 or 193), please contact the service provider to get the original password.

 

2.      If the version is standard version (the third number is 0 or 193, eg: xx.xx.0.xx),  then follow the steps below:

 

 

(1)   Long press the “OK” button on the keypad, the LCD promote “Reset to factory setting?”  Choose “OK” to reset the phone. And then use the password “admin” to log in the web ui.

 

(2)   When you choose “OK” to reset the phone, if the LCD promote to input the “Admin Password”, please contact the IT  technicians to configure the parameter “features.factory_pwd_enable=0” via auto provision. And then try to reset to factory again.

 

 

(3)   After reset to factory, if  you can’t  log in the web ui with “admin”, please contact the IT technicians or the service provide to modify the parameter “security.user_password =”


More Information


If there are any other questions, please feel free to contact with support@yealink.com.


Product Type
T49G , CP860 , SIP VP-T49G , SIP-T48G , SIP-T46G , SIP-T42G , SIP-T41P , SIP-T40P , SIP-T29G , SIP-T27P , SIP-T23G , SIP-T23P , SIP-T21(P) E2 , SIP-T19(P) E2 , VP530 , SIP-T38G , SIP-T32G , SIP-T28P , SIP-T26P , SIP-T22P , SIP-T21P , SIP-T20P , SIP-T19P
Version
All
200/200
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