Intercom Auto Answer
Last modified date: 2019/06/09 Views: 4929
Description


The Intercom can go through to the phone, but the phone can’t auto answer the call. 


Cause


The Header in INVITE doesn’t contain with “intercom=true” or auto-answer information.


Resolution


When receiving INVITE message with any of following Header, phone will answer the intercom automatically:

1/ intercom=true

2/ Alert-Info: auto answer

3/ Alert-Info: info=alert-autoanswer

4/ Alert-Info: answer-after=0

First one is the default setting on the phone. Above 2 to 4, Configure the phone via auto provisioning to accept the Header that is supported by the server side, the configure feature please refer to below after provisioning, the alert-info will be added to INVITE Header:

account.X.alert_info = 

For example:  account.X.alert_info =  <sip: xxx@xxx >;info=alert-autoanswer;delay=0

13.png

 


More Information

Any further support, please feel free to contact ticket.yealink.com

Product Type
VP59 , SIP-T58V , SIP-T58A , SIP-T56A , T57W , T54W , T53W , T53 , SIP-T54S , SIP-T52S , SIP VP-T49G , T4S , SIP-T48G , SIP-T46G , SIP-T42G , SIP-T41P , SIP-T40G , SIP-T40P , SIP-T29G , SIP-T27G , SIP-T23G , SIP-T23P , SIP-T21(P) E2 , SIP-T19(P) E2 , SIP-T27P
Version
Suggest to use firmware V80 or
200/200
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