BT40 Can’t Pair With Bluetooth Headset
Last modified date: 2018/01/31 views: 950
Description

The BT40 USB dongle successfully connected to phones, it can’t detect the Bluetooth headset when scanning.


Cause

BT40 hardware problem, Bluetooth headset problem


Resolution

1.       Make sure that the headset is in Yealink headset compatibility list.

http://download.support.yealink.com/download?path=upload%2Fattachment%2F2018-1-17%2F5%2F22ff93b9-8c29-43f1-a750-da4589e0a5ce%2FTested%20headset%20list%20compatible%20with%20Yealink%20IP%20Phone%20V4.0.pdf

2.       Make sure that the headset is in paging status, generally the indicator of Bluetooth headset will flash when in paging status.

3.       Unplug the BT40 then connect it to the phone again, try scanning several times, make sure that the Bluetooth headset is in paging status and is placed close to phone(<1m).

4.       If the headset still can’t be detected, please try another BT40 or connect the Bluetooth headset to another device like PC to confirm the problematic product.

5.       If another BT40 can successfully pair with Bluetooth headset, or the Bluetooth headset can be used normally in other device, please contact your vendor or a local distributor and send the problem description for a help.

6.       If you can’t get a help from them, please send an email which include problem description, test result, your country, product SN number to Support@yealink.com

 



Product Type
Yealink Bluetooth USB Dongle
Version
N/A
200/200
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