SFB-Online account how to enable the BTOE
Last modified date: 2017/12/19 views: 1070
Description

I’m using the BToE to connect the computer with the phone. After I log into the Lync/SfB (Skype for Business) account, the BToE feature turns to be disabled. Even I enable this feature manually, when I come back to work next day, it turns to be disabled again. 

Cause

This is because that the BToE feature in the Lync/SfB Server is disabled by default. After logged into the Lync/SfB account or arrival synchronization time, the phone will sync the server settings to disable the BToE. 

Resolution

You could ask your Lync/SfB Server administrator to enable this feature, and then your BToE won’t auto disable again.

After the administrator logs into the Lync/SfB Server via the Windows PowerShell, he could follow the below steps to review and change the BToE status,


1. Use the cmdlets “Get-CsIPPhonePolicy” to review the BToE status.

FAQ-1.jpg


2. If the value of the “EnableBetterTogetherOverEthernet” is False, use the cmdlets “Set-CsIPPhonePolicy -EnableBetterTogetherOverEthernet $True” to turn it to true. Then the BToE feature will always be enabled.

FAQ-2.jpg

More Information

For product information, including latest firmware, guides, FAQs, product docs, please visit Yealink WIKI: http://support.yealink.com/

For better service, we sincerely recommend you to use Yealink Ticketing system (https://ticket.yealink.com) to submit all your technical issues.


Product Type
T48G Skype for Business , T46G Skype for Business , T42G Skype for Business , T41P Skype for Business , T40P Skype for Business
Version
All
200/200
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