Can’t Access Phone Web Advanced Interface
Last modified date: 2016/11/29 views: 3200
Description

Users can only see a blank page when viewing advanced web interface like Network-> Advanced.

Cause

Browser plugin block it.


Resolution

Check the plugin of your Browser.  Generally an advertisement block plugin will cause the issue since there is a key word “adv” in the address bar when you access phone advanced web interface.


Product Type
SIP VP-T49G , SIP-T48G , SIP-T46G , SIP-T42G , SIP-T41P , SIP-T29G , SIP-T27P , SIP-T23G , SIP-T23P , W52P , Yealink DECT Repeater RT10 , Yealink Bluetooth USB Dongle , LCD Expansion Module EXP40 , Wireless Headset Adapter EHS36 , Call Center Headset YHS32 , VP530 , SIP-T38G , SIP-T32G , SIP-T28P , SIP-T26P , SIP-T22P , SIP-T21P , SIP-T20P , SIP-T19P , IP Phone Expansion Module EXP38 , LCD Expansion Module EXP39
Version
All
200/200
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