MS-How to Configure Auto Attendant
Last modified date: 2020/09/18 Views: 112
Description

This guide shows you how to use Microsoft Teams admin center (https://admin.teams.microsoft.com/users) to configure auto attendant.


Cause

When people call a number associated with an auto attendant, their choices can redirect the call to a external phone number, someone in your organization, voicemail and another auto attendant or call queue

You can add/edit/delete auto attendants by clicking Voice > Auto attendants in the Teams admin center( Sign in to the admin account).

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In the Edit auto attendant interface, you can configure phone numbers(for first-level auto attendant only, not applied to nested auto attendant), operator, time zone, language and voice input.

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Then in the next page you can configure the Call flow.

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You can manage where the call redirects to in the menu options.

The 0 key is assigned to Operator by default.

For other keys, they can be assigned to:

l  Person in organization The account you choose must have a Phone System license enabled for Enterprise Voice or have an assigned Calling Plan in Microsoft 365 or Office 365.

l  Voice app Select an auto attendant or call queue that has already been set up.

l  Voicemail Voicemail messages are sent to the Microsoft 365 group you specified.

l  External phone number transfers the caller to an external phone number that you specify.

   In Directory search section, you can enable Dial by name and Dial by Extension for the auto attendant. You can set who is and is not included in these services in the optional Dial Scope page. Directory search is set to None by default.

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In Advanced settings, you can configure call flow for after hours and during holiday separately.

You can set up the users or groups that will be listed and available in your organization’s directory when a caller dials into this auto attendant, including and excluding specific ones.

More Information

Microsoft and Yealink are frequently updating how you can manage features, so the steps here might be a little different from what you see.
For detailed information on Microsoft documentation website:
Manage resource accounts in Microsoft Teams
https://docs.microsoft.com/en-us/microsoftteams/manage-resource-accounts
What are Cloud auto attendants?
https://docs.microsoft.com/en-US/microsoftteams/what-are-phone-system-auto-attendants
Set up a Cloud auto attendant
https://docs.microsoft.com/en-US/microsoftteams/create-a-phone-system-auto-attendant


Product Type
VP59 Teams Video Phone , MP56 Teams Audio Phone , CP960 Teams Audio Phone , T58A Teams Audio Phone , T56A Teams Audio Phone , T55A Teams Audio Phone
200/200
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