Description
The LCD of expansion module displays nothing or it is stuck in the loading interface.
Cause
Software problem, hardware problem
Resolution
1. Upgrade the Expansion module.
Upgrading guide: http://forum.yealink.com/forum/showthread.php?tid=1414
2. If the problem persists, it should be a hardware problem, please contact your vendor or local distributor and send problem description for help.
3. If you can’t get help from your vendor or distributor, then please send the problem description, test result of above steps, your country, phone SN number toticket.yealink.com.
Product Type
LCD Expansion Module EXP20
, LCD Expansion Module EXP40
, Color-screen Expansion Module EXP50
, IP Phone Expansion Module EXP38
, LCD Expansion Module EXP39
Version
ALL

200/200
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