【Troubleshooting】How to go to the web user interface?
Last modified date: 2021/01/07 Views: 712
Description


This FAQ helps you go to the web user interface, and tells what to do if you cannot go to login page.


Cause


If you don’t know how to go to the web UI page. This FAQ helps login the web UI of the phone.


Resolution


Please follow the below detailed steps:

1) Press the OK key on the phone to get the IPV4 address like 10.81.56.99.

2) Use the computer which is in the same network of the phone, open a browser like IE, enter the ip address like below. If you can go to this page, please skip step 3.

image.png

3) If you cannot go to login page: Please refer to this FAQ

http://support.yealink.com/faq/faqInfo?id=202

4) Enter the username and password. The default username and password is admin. If it doesn't work, please contact you service provider for help.


More Information

If you want to get more information about this feature or need more support, please feel free to contact Yealink FAE for further support by ticket.yealink.com . 


Product Type
VP59 , T58A with Camera , SIP-T58A , SIP-T57W , SIP-T54W , SIP-T53W , SIP-T53 , SIP-T48S , SIP-T46S , SIP-T42S , SIP-T41S , SIP-T40G , SIP-T40P , SIP-T29G , SIP-T27G , SIP-T23G , SIP-T23P , SIP-T21(P) E2 , SIP-T19(P) E2 , SIP-T33P(G) , SIP-T31(P)(G) , SIP-T30(P) , CP960 , CP930W-Base , CP920
Version
All versions
200/200
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